Lyss
asked 2 weeks ago

Hello,

your plugin looks great, but it causes a few problems on our page like these:
https://1drv.ms/u/s!AikSNhBAk4teuHNIOd8d1j5SgIqZ

It doubles the buttons from the comment section, instead of the emojis there is only loading at the end of the page and sometimes content is beneath loading for example the same page is copied there.
Page is build with Elementor.

We would really like to use it, maybe you can help us with that.
Do you need any further information?

Thank you,
Lyss

4 Answers
DominicStaff
answered 2 weeks ago

Please send me the username & password of your site for further checking.ย 

Lyss
answered 1 week ago

Hi, just a reminder. Login data is available. It’s been a week.ย  ๐Ÿ™‚

DominicStaff
answered 6 days ago

I have checked and see that the site not work, can not access your site now. Please check it.ย 

Lyss
replied 6 days ago

The site should work again. It seems that it had a downtime tonight. ๐Ÿ™‚
The Plugin is deactivated as we are working on the page right now, you can activate it to see the changes that appear at the end of every page.

Lyss
answered 4 days ago

Hey, I see that you are working on our page right now. Please be careful, don’t change anything vulnerable like permalinks.

This is not a staging server, so please whatever you have tested out – set it back to the beginning of your login. If you change for example our permlinks, even if it helps your plugin to work, it will destroy other structures we set up.

Thank you ๐Ÿ™‚

Aaron Giebel
replied 4 days ago

They will be careful.

Dominic Staff
replied 1 day ago

@Lyss
About the post/single post. Please send me your FTP account in the private answer for further checking.
Trust our team, we will be careful.

Powered by DW Question & Answer Pro