Anna Ewing
asked 6 years ago

I’ve just installed DW Timeline Pro but I can’t get the front-end posting system to work. When I try and submit it just keeps on loading indefinitely. I have tried deactivating plugins to establish if there were any conflicts but even with all of the deactivated it doesn’t work. Please could you help.

Anna Ewing
replied 6 years ago

The different post formats also aren’t working. I’m happy to fix it myself if you could just direct me to the code I need to alter/provide me with a solution.

2 Answers
DominicStaff
answered 6 years ago

To resolve this issue, you can open the post-form.js file in the folder path “wp-content\themes\dw-timeline-pro\assets\js”. find the line 334, then remove the “return false;” word.
If you still face there issue, you can send me username & password of your site (via private answer) for further checking.
Hope this helps !

Anna Ewing
replied 6 years ago

Thanks Dominic – worked like a charm 🙂
Any idea how I can edit the post Format types? I’ve spent a while searching with no joy.. both in terms of the associated code and the associated css

Thanks

Dominic Staff
replied 6 years ago

As needed, please let us know exactly what you want to customize for Post Format Types, so that we can give the best solution for you.

Andreas
answered 4 years ago

Hi,
as this question is older than 2 years, does the bug still exist? I assume I’m running into the same issue. Is there no fix or any setting to enable this? 
 
Best Regards

Dominic Staff
replied 4 years ago

I have checked on our demo and it works fine. Our technical team has fixed this issue. Please send me username & password of your site for further checking.

Dominic Staff
replied 4 years ago

You can use the private answer to send your info.

Powered by DW Question & Answer Pro