kim
asked 5 years ago

Hi there-
 
Is there still attention being given to this plugin? Will it be updating and upgrading anytime soon? I have been waiting for months for someone to fix the embed plugin, i can’t even download it:
http://www.designwall.com/wordpress/plugins/dwqa-embed-question/
 
And no attention has been given to this plugins improvement for 6 months.
 
THanks,
Kim

5 Answers
DominicStaff
answered 5 years ago

Hi,
Thank you for posting on our community.:) Our plugin is fully compatible with the WordPress 3.8.3 . Regarding the latest version 4.1, we will test, fix and updat the plugin to make it compatible with the WordPress. Hope that you understand and please stay tuned. Will let you know once done.
Regards,

kim
answered 5 years ago

There are 2 issues that I am not sure are a result of 4.1 compatibility so could you please look into them:
1. There is no formatting in the emails or in the replies. It all ends up in one big condensed paragraph.
2. When clicking on the category folder at the top of the page it takes to a not found page.
 

Dominic Staff
replied 5 years ago

You can send me username & password of your site (via private answer) we will help you resolve it.

kim
answered 5 years ago

Ok some added insight to our issues:
1. (from a subscriber of ours)  I tried to respond to Lauren’s coaching by typing response off line and cutting and pasting.  when I pasted it removed all the formatting and just scrunched everything up.
2. Once you are logged in you can see that this page for example AJ’s response is how everything is formatted. Lauren, the Q & A moderator, formats her responses by writing her response on the front end, save it as a draft, then go to the backend (All Answers) and format it.  Then publish it.  Its the only way. Also unless u have something saved from the front, the answer doesn’t show up from the back. So its not like she can go to the backend to submit answers that would be formatted.
 
3. This photo shows you what happens to email formatting: http://thinkwithyourheart.com/wp-content/uploads/2015/01/Screen-Shot-2015-01-28-at-12.11.56-PM.png
4. lastly, for some reason the category folder on individual questions is routing to a not found page…
Go to this page: http://thinkwithyourheart.com/qanda/how-to-navigate-the-release-of-all-that-was/ and click on the category for “relationships”. You will see what I mean.
 
Thank you for the assistance looking forward to the resolve.
Kim
 
 
 

kim
replied 5 years ago

Any progress on this??

DominicStaff
answered 5 years ago

1. Apologies for the delay in replying to you, you can tell me detail about this issue, send me a screenshot for further checking.
2+4. I have checked this issue and it’s bug come from our plugin. I sent and notified our technical team about this problem. We will check and fix this issue in the next version. We will release as soon as possible.
3. I have checked your site and test a email, it’s work fine. 
Regards,

kim
replied 5 years ago

3. As you can see in the screen shot above http://thinkwithyourheart.com/qanda/how-to-navigate-the-release-of-all-that-was/ there is no formatting in the emails they also get all scrunched up. Is there something wrong with our settings or is this another glitch?Thanks

Dominic Staff
replied 5 years ago

I have checked the email section in the plugin and complete normal.
See the screenshot:
Answer: http://prntscr.com/61n7i2

kim
answered 5 years ago

As you can see in that first screen shot, if the email contains a lot of information then the formatting is lost. Just like on the Q & A plugin, it becomes one jumbled mess. Here in this picture you can see that it becomes one giant paragraph when in fact there should have been more formatting than that: http://thinkwithyourheart.com/wp-content/uploads/2015/01/Screen-Shot-2015-01-28-at-12.11.56-PM.png

kim
answered 5 years ago

I am still waiting on support for this. Been about a month now, is there a projected timeline for these fixes? thanks- Kim

sverrir
replied 5 years ago

Another vote for a fix, and continued support

dominic Staff
replied 5 years ago

Apologies for the delay in replying to you. I sent and notified our technical team about this problem. We are checking and fix this issue as soon as possible. Sorry about that.

dominic Staff
replied 5 years ago

Hi Kim,
At the moment, I have tested a question & answer with a lot content as you used, it’s complete normal.
See the screenshot: http://prntscr.com/6fqzjl.
If you want, I can create a question on your site then you can answer my question, we will test together.
@sverrir: you can create a private question then send me username & password of your site for further checking.
Regards,

Powered by DW Question & Answer Pro