Thang Nguyen
asked 7 years ago

Hi support!
Minion theme is very nice. I like it.
However, i want to turn off responsive layout. How to?
Thank for support.

1 Answers
DominicStaff
answered 7 years ago

Hi,
To resolve this issue please follow my instruction here:

  1. Open the /wp-content/themes/dw-minion/header.php file.
  2. Replace the following code – line 5
    <meta content="width=device-width, initial-scale=1.0, user-scalable=no" name="viewport">
    With the new code:
    <meta content="width=1100" name="viewport">

Also, You can remove the media specific CSS part from the bottom of the \wp-content\themes\dw-minion\assets\css\main.css file.

Hope this helps !

ndt4you
replied 7 years ago

Hi,
Thank for support.
I have replaced <meta content="width=1100" name="viewport"> , responsive still show.
Help me again, my web : http://roofoflove.org
Tks!

dominic Staff
replied 7 years ago

You can remove this code: <meta content="width=1100" name="viewport">
Right now, I have checked your site on our device and see that the layout response has been disabled.

Powered by DW Question & Answer Pro