Daniel Daniel
asked 7 years ago

Hi.
I see there are already questions on that matter but I can get to solve the problem.
The discussion option and coments option are selected on the page editor (screen options)
And both allow comments allow trackbacks are not selected, but pages show coments at the bottom… Thats pretty ugly since i’m using a page as my homepage :S
Any suggestion is really appreciated, Thanks

1 Answers
DominicStaff
answered 7 years ago

Hi,
If you want to disable the comment section in the page, you can add the following code to the style.css file:

.page #comments { display: none; }

Regards,

Powered by DW Question & Answer Pro