zinakio
asked 2 years ago

hello.
i translated all of wordpress with pedit , but date format have problem please see : https://screen.center/s/YZ9J
please help to solve this. its very important and i spend many time for solve this problem.
thanks

2 Answers
DominicStaff
answered 2 years ago

Have you tried to select the language in the Dashboard > Settings > General setting? 
Please send me username & password of your site for further checking.

zinakigo
replied 2 years ago

in my setting is not place for select language.
i can’t give you my website user&pass because its a govermnetal website.
help me to solve

zinakigo
replied 2 years ago

this word also is not in language file .po and . mo , so i can not translate

Dominic Staff
replied 2 years ago

About the time, you can go to the Dashboard > Settings > General setting to select your languages.
This time will change when you use your language.

DominicStaff
answered 2 years ago

About the comment box:
1. You can open the wp-content/plugins/dw-question-answer-pro/inc/Templates.php file and find the line 923 then replace with the following code: 

'logged_in_as'         => '<p class="comment-form-comment"><textarea class="dwqa-comment-text" name="comment" placeholder="'. sprintf( __( 'Comment','dwqa' )) . '" rows="2" aria-required="true"></textarea></p>',

2. Open the wp-content/plugins/dw-question-answer-pro/languages/dwqa.pot file and add the following code to the file.

#: inc/Template.php:923
msgid "Comment"
msgstr ""

If you can not add this code, you can use the Loco Translate plugin and remove the template and create a new template for the plugin. 

zinakigo
replied 2 years ago

hello. did you send this true for me ?
i think this is not related to date language

Dominic Staff
replied 2 years ago

Yes, this is the solution to resolve the comment box.

Powered by DW Question & Answer Pro