Alanna Bailey
asked 5 years ago

Hi, some of the full-width pages I’m using as normal website pages, but I need the option of the comment section turned off/ not appearing. How can I get rid of it?

1 Answers
DominicStaff
answered 5 years ago

To resolve this issue, you can log in to Dashboard > Page (Full width), then uncheck if you don’t want display the comment section on the page.
See the screenshot: http://prntscr.com/4o7oab

Hope this helps !

Powered by DW Question & Answer Pro