Rafael Carrasco
asked 5 years ago

Dear friends,
I publish a post with video. The URL of the Vimeo video is in the first paragraph of de post. At the beginning.
I select type of the post like a video.
When i publish the post, the video is in the featured space and in the first paragraph of the post. I only want de video in the featured location because is a post selected like a video post. Where is de error?
Here you are a pictures with the problem.
https://drive.google.com/file/d/0B8IVYaduYPX7bTdoV2RvY2lZZjQ/view?usp=sharing
https://drive.google.com/file/d/0B8IVYaduYPX7ZVVsaTRDZllmYlE/view?usp=sharing
Thanks!

3 Answers
DominicStaff
answered 5 years ago

I have checked your site and see that you are using the DW Focus 1.2.6, while we have released the latest version 1.3.0. In the latest version we have fixed this issue. However, I have checked and see that your purchase from June 8, 2014 and it’s expired. Please RENEW now.
We also sent a email notification about the One-Click-Update feature for our premium themes and plugins to all client. I’m wondering you had received my email.

Here is how to save your hard earned $$$:

  • Click here to renew your license key.
  • Download the latest version of the theme of DW Fixel you’d bought.
  • Enter the License Key that you’ve just received into your dashboard. (Remember to backup your website before updating).
    Please let me know, if you have any questions about this problem.
Rafael Carrasco
answered 5 years ago

Im sorry but not work.
I updated to DW FOCUS 1.3.0 and de problem persist.
Could you help me, please?

DominicStaff
answered 5 years ago

I have install the latest version of DW Focus and checked with some embeds include your video link and see that it still works fine. Please send me username & password of your site (via private answer) for further checking. We will help you resolve it now.

Powered by DW Question & Answer Pro