Oliver Brandt
asked 8 years ago

Just purchased DWFocus yesterday…..problems
1. The fonts are missing in the customize section
2. The social icons are missing
3. I need the featured image NOT to display on the single post page
Please help as soon as possible
http://www.clicksurvival.com
 
 
 

Oliver Brandt
replied 8 years ago

Ok, with custom css I removed featured image from the single post…with that said, I continue to to need a solution for the missing fonts and the missing nav icon and social icons.
I am under as deadline and need resolution asap. Thanks…

http://www.clicksurvival.com

Oliver Brandt
replied 8 years ago

It appears Customer Service is NON EXISTENT on this board……

Oliver Brandt
replied 8 years ago

Since I am the only commenting on valid questions, let me add ….this a default (not a quick start) install of the the theme and the FONTS are missing and the navigation icons are missing. additionally, the nav menu loads “oddly” compared to a quick start install.
Disappointed in the engagement received and posting here seems to be waste of time….

3 Answers
DominicStaff
answered 8 years ago

Apologies for the delay in replying to you.
Firstly, you can find here for the document guide on how to configure the theme: http://designwall.com/guide/dw-focus/
Regarding the issue mentioned. Please deactivate  all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one and let us know if you find the problematic plugin(s). Maybe there is a conflict in plugins.
If you still face there issue, you can send me username & password of your site for further checking (via private answer).
Hope this helps !

Oliver Brandt
answered 8 years ago

Dominic, Did you read my last post? I installed this theme via manual method. After the install I find the navigation social icons are not displaying properly and fonts are missing. Please help as I do not want to start over with the Quickstart method of installation which installs the fonts and icons, I listed the URL above, however I have deactivated the social icons in the upper right navigation because they do not look right. http://www.clicksurvival.com Additionally, the navigation loads “oddly” compared to a Quickstart install.

DominicStaff
answered 8 years ago

Just for clarify.
At the moment, the width of the navigation is limited because of our design purpose. So that whenever you add more menu items than usual, the menu items will be pushed down and that makes the width of the navigation larger. Let’s decrease the menu items and add more sub-menu as on our demo.

Regarding your issue with social and font, please log into Dashboard >> Customize. Take a look at here http://prntscr.com/4jj4g2

Powered by DW Question & Answer Pro