Lisa Judkins
asked 9 years ago

 Hello all,
Since a recent WordPress editor…my visual editor (WYSIWYG) does not show correctly.  No font color, family, etc… options.Has anyone experienced this? Please provide suggestions.

1 Answers
answered 9 years ago

You can fix it by doing the following:
1. Go to Users->”Username” and check the box that says “Disable the visual editor when writing”. Update Profile.
2. Go to Post or Page and verify that the visual editor is disabled.
3. Go back to Users and uncheck the box and save.
Hope this helps !

Powered by DW Question & Answer Pro