asked 2 years ago

Hi, every time a notification is sent out via email, it lands in junk. My SMTP settings are fine & I removed the avatar image from the email (in case that was the reason it was being marked as spam). I have emails sending from other plugins without an issue, this is the only plugin I’m having trouble with. Please let me know what I can do, thank you.

1 Answers
answered 2 years ago

1. Go to on a Mac or PC and log into your account, if necessary.
2. Open the email you want to move to your primary inbox.
3. Select “Report not spam” at the top.
Keep in mind that you might have to repeat this process a couple of times before Google will apply your preferences to all emails from that sender.

replied 2 years ago

I know that, I was inquiring on how to make the emails not land in a user’s junk from my end. I don’t want to have to get everyone to report as not spam. For example, your reply didn’t land in my junk. I would like to know why yours was okay but my replies land in my user’s junk. Thanks

Powered by DW Question & Answer Pro