regenerar
asked 4 years ago

Greetings, 
I installed the DW Question Answer but i is not sending. 
Do you have any suggestions. 
Is there a path to follow or a check list to see if everything is ok?
I\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\’m using sparkpost plugin also – because I\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\’m using DW Question Answer with learn dash. Can this be an issue?
Thanks in advance. 
Lourenco

1 Answers
DominicStaff
answered 4 years ago

Which version are you using?  Please send me username & password of your site via private answer for further checking.

Dominic Staff
replied 4 years ago

I have checked your site and see that you are using the free version of the plugin. At the moment, the free version has some bugs with the notification and vote option. We are checking and fixing this issue, we will try to release it as soon as possible.

Dominic Staff
replied 4 years ago

Thank for your interesting in our product. If you are using the pro version, you can activate and configure the email notification from the backend. After that, please test some question and answer, If you still face their issue, you can let me know, I will access your site and help you resolve it.

Dominic Staff
replied 4 years ago

I have checked your site and I think your hosting have configured the system to anti-spam, and maybe unallowed the Q&A send the notification. In this case, please contact your hosting about this issue. If you still face their you can let me know.

regenerar
replied 4 years ago

I will have to figure out a way to sen notifications to my students – for exemple when there is a new lesson available – sparkpost does that very good.
I’m using learndash.
Thanks Dominic – keep on the good work.

Dominic Staff
replied 4 years ago

Yes, Please let me know if you have any issue or question.

Powered by DW Question & Answer Pro