hannah2330
asked 7 years ago

Hi there, I love the minion theme-  thanks for making something so great!  my blog is going to be made up almost entirely of embedded videos (youtube/vimeo).  Everything works perfectly with two posts (both youtube embeds) but when I add the third post the secondary sidebar disappears from the homepage.  and also all the other data that goes underneath the third post (comments/related posts etc) also disappears when you click through to that specific post.  I can’t work out what is causing this?  please help! 🙂  i have a lot of posts to publish.  thank you!

4 Answers
Wilfred
answered 7 years ago

I have checked on our side and we found no issue like you said.
In order to help me give better solution, please provide me:
– Your site URL
– Admin account and screenshots of issues that you have

hannah2330
answered 7 years ago

thank you for the response – I have emailed help@designwall.com with the information
🙂

Wilfred
answered 7 years ago

I believe the issue was cause by the iFrame that you have in a post.

Here is the iFrame that you are using:

<iframe width="640" height="360" src="//www.youtube.com/embed/RjJ5MIAiMXY?feature=player_detailpage" frameborder="0" allowfullscreen></iframe&showinfo=0>

Instead of that, please embed youtube link directly

http://www.youtube.com/watch?v=RjJ5MIAiMXY

or

http://youtu.be/RjJ5MIAiMXY

You can read here for info about video embed in WordPress: http://codex.wordpress.org/Embeds

hannah2330
answered 7 years ago

Fantastic, thank you! 

Powered by DW Question & Answer Pro