Joel Prendes
asked 5 years ago

The social icons in the widget at the bottom of my site (http://www.scanfree.net/) are not showing up properly, The links are there, as is the text, but the icons themselves seem to be greyed out. Can you let me know how I can resolve? Thank you

4 Answers
DominicStaff
answered 5 years ago

You can try add the following code to the style.css file.

@font-face {
  font-family: 'FontAwesome';
  src: url('your/path/fontawesome-webfont.eot?v=3.0.1');
  src: url('your/path/fontawesome-webfont.eot?#iefix&v=3.0.1') format('embedded-opentype'),
    url('your/path/fontawesome-webfont.woff?v=3.0.1') format('woff'),
    url('your/path/fontawesome-webfont.ttf?v=3.0.1') format('truetype');
  font-weight: normal;
  font-style: normal;
}

If you still face there issue, you can send me username & password of your site (via private answer) for further checking.
Hope this helps !

pgayed
replied 4 years ago

hi dominic — i am having the same issue. site is @ petergayed.com — thanks

dominic Staff
replied 4 years ago

Hi, to resolve this issue, you can open the header.php file then add the following code under line 7 or 8.
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">

Regards,

pgayed
replied 4 years ago

yup, that did it — many thanks dominic

DominicStaff
answered 5 years ago

Right now, you can check your site. I have helped you resolve this issue.
 

Joel Prendes
answered 5 years ago

Thank you, very helpful – was it something I had done?

DominicStaff
answered 5 years ago

I have checked in the functions.php file in your site and I see you have disabled the following code:

// wp_enqueue_style('dw_simplex_font', get_template_directory_uri() . '/assets/inc/font-awesome/css/font-awesome.min.css' ); - line 68.

I just help you enable this code: http://prntscr.com/4evjdo
Regards,

bruno dallier
replied 4 years ago

I have the same problem. Can you help plz?
look: http://imgur.com/G5V2Pii
http://www.alienigena404.com.br/

dominic Staff
replied 4 years ago

I have checked your site and saw that issue came from Twitch Status plugin, you can disable this plugin or try the following code.
Add this code to the style.css file:

[class^="icon-"]:before, [class*=" icon-"]:before {
    font-family: "FontAwesome";
}

Hope this helps !

bruno dallier
replied 4 years ago

Didn’t Work.
I have other site with this theme and everything words fine.
Can you help me a little more?
look: http://imgur.com/G5V2Pii
http://www.alienigena404.com.br/

The one that words its this one: http://www.dallier.com.br/
Thanks a lot

bruno dallier
replied 4 years ago

well it word now. I remove the plugin.
Thats too bad but its ok.
Thank you

Powered by DW Question & Answer Pro