Angelos Kyritsis
asked 5 years ago

Hi,

I have been using DWQA 1.3.3 with a manual Greek translation for about nine months.

I just updated DWQA to the latest version 1.3.4 and it defaulted back to English.

I had a backup of the language files I translated in Greek and reuploaded them to the /languages folder, but no matter what I tried, the new version will only show in English.

You can see the plugin here:

http://www.pcsteps.gr/questions-answers/

Any help will be appreciated.

1 Answers
DominicStaff
answered 5 years ago

Hi,
At the moment, WP does not support the WPLANG. The WPLANG constant in your wp-config.php file is no longer needed.
You can use the following code:
$locale='fr_FR';
And then Login to Dashboard > Settings > General and select your language in the Installed of Site Language section
Hope this helps !

pcsteps
replied 5 years ago

Hi Dominic. The next update fixed the issue. Thank you for the reply

Powered by DW Question & Answer Pro