Markus Härtig
asked 7 years ago

Hi there,
after the last update (WordPress 3.8) it seems that the widget tool doesn’t work properly anymore. I’m logged in, navigate via apperance > widgets to organise my widgets.Now i am not able to expand the existing widgets to edit them. My firebug shows an error in the widget.js (TypeError: wpWidgets.fixLabels is not a function). What does it mean? How to fix it? The new standard theme twenty fourteen works just fine in this place.
Thanks in advance for your help.

Regards
Markus Härtig
 

5 Answers
Kido D
answered 7 years ago

Hi Markut,
 
What theme you are using, currently we are updating our themes to be fully compatible with WP 3.8. Will let you know once things done, then you can simply download the theme an install it again.
 
Hope this helps!

Chris Collett
replied 7 years ago

When will this be fixed? This is very disconcerting!

Kido D
answered 7 years ago

Hi Chris,
Which theme are you using?  At the moment, all of our themes are compatible with WordPress 3.8 and the issues have been resolved. Please check the current version of your theme with the themes here: http://cmspioneer.com/designwall/wordpress/themes/
Regards,

Chris Collett
replied 7 years ago

I am using DW Focus Version 2.0.12. There's no update indicator in my dashboard. Here's the problem, I bought this theme a while ago and don't know my original login name so I re-registered. I probably registered before under another email address, but don't see any "forgot my username" option.

DominicStaff
answered 7 years ago

Hi Chris !
I think there is a mistake here the latest version of DW Focus theme is 1.0.6, so I don’t know which version 2.0.12 is. 
Do you still keep the purchase receipt of our theme? 

Chris Collett
replied 7 years ago

My apologies, it's version 1.0. I did find the receipt! It's paypal Transaction ID: 71B15728PN3578120

Chris Collett
replied 7 years ago

Can you get me my log in credentials? I’d really like this fixed soon!

Chris Collett
replied 7 years ago

I don’t want to sound like a jerk, but 1 answer every 24 hours is very frustrating! I know you guys are busy, and I get that you may be in another timezone, but I’d like to update the theme asap!

Chris Collett
replied 7 years ago

Can someone please let me know how to retrieve my original login so I can update this theme? If the PayPal transaction ID isn’t enough, perhaps there’s something more I need to provide?

Jorge Ruiz
answered 7 years ago

Exactly the same problem here. I can’t expand the widgets. I have updated my Focus theme to 1.0.6, but nothing happened.
I’ve also tried every browser. Any ideas Dominic?

Dominic Staff
replied 7 years ago

Hi Jorge !
I have checked our demo and widget still work.
Firstly, please deactivate all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one and let us know if you find the problematic plugin(s). Maybe there is a conflict in plugins.
If you still face there issue, you can send me username & password of your site for further checking (via private answer).

DominicStaff
answered 7 years ago

Hi Chris ! Apologies for the delay in replying to you. Right now, you can download the latest version in your profile.
Regards,

Chris Collett
replied 7 years ago

That worked, thank for your assistance.

Powered by DW Question & Answer Pro