Husein Yuseinov
asked 7 years ago

I’m using WordPress 4.0.1 and DW Minion 1.0.3 and since the last update of the WordPress widgets in the admin are not working correctly I can’t edit any information in the widgets?
 
I deactivated all my plugins, that didn’t solve the problem. I can’t update to the last theme version, because I did some modifications that I don’t want to lose.

1 Answers
DominicStaff
answered 7 years ago

Hi,
At the moment, our theme are fully compatible with the WordPress version 3.9. Of course , we known the latest version wordpress 4.1+ released and we are checking as well as fixing , update to the higher version.
In this case, you can send me username & password of your site (via private answer) for further checking.
Regards,

Powered by DW Question & Answer Pro