Justin Powell
asked 8 years ago

I just updated to the latest version of WordPress today (3.9.1).  Once the update was complete, I noticed I’m no longer able to expand the widgets within the sidebars (sidebars will expand).  Thinking this may be a theme issue, I updated tot the latest version of DW Focus (1.0.8) yet the problem still persists.  If I switch to another theme (Twenty Eleven), the feature works just fine.

4 Answers
DominicStaff
answered 8 years ago

i have checked  our demo and still work fine.  You can send me username & password of your site for further checking.

Justin Powell
replied 8 years ago

Where would you like me to send it? I’m not posting login credentials on an open feed.

Justin Powell
replied 8 years ago

In addition, I’m noticing multiple items that are different with the site since we update the theme. Not happy!! Logo’s replaced with the stock logo, content that was there is missing and gone. Please make sure when releasing theme updates in the future, your clients won’t have content removed/replaced.

Dominic Staff
replied 8 years ago

To resolve this issue please follow my instruction here:
1. Open functions.php file in /wp-content/themes/dw-focus/functions.php
2. Replace following code – line 14

define(‘DW_TEMPLATE_URI’, get_template_directory_uri() . ‘/’ );

with:

define(‘DW_TEMPLATE_URI’, get_stylesheet_directory_uri() . ‘/’ );

– If you still face there issue, you can send me username & password of your site (via private answer).
Hope this helps!

Justin Powell
replied 8 years ago

Great! That fixed that issue. Now a couple more that we’re having:
1) Until we updated the theme, we were able to place 3 widget’s in the header that were side by side. Now when we have more than one, they are stacked. How can we resolve this?
2) We used to have the plus menu set at 300 so that all of our post would be accessible from the drop down at once. Now if it is set at anything greater than 99 news count, the drop down is always open and cannot be closed. Is there a fix for this?

DominicStaff
answered 8 years ago

1.  You can add the following code to the Text widget in the Header section:

<div class="row widgets-sidebar-header">
    <aside class="widget widget_text span3" id="text-25">
        <h3 class="widget-title">Sponsor link</h3>     
        <div class="textwidget">
            <div class="ads ads-60">
                <a title="Multi Grids Responsive with JigoShop" href="http://bit.ly/tf-wallclassic" class="ads-thumb"><img src ="File URL"></a>
                <div class="ads-inner">
                    <h5 class="ads-title"><a title="Multi Grids Responsive with JigoShop" href="http://bit.ly/tf-wallclassic">WallClassic</a></h5>
                    <span class="ads-meta">Ads by <a title="Responsive WordPress Themes" href="http://designwall.com">DesignWall</a></span>
                </div>
            </div>
        </div>
    </aside>

    <aside class="widget widget_text span3" id="text-26">
        <h3 class="widget-title">Sponsor link</h3>     
        <div class="textwidget"><div class="ads ads-60">
            <a title="Responsive Portfolio WordPress Theme" href="http://bit.ly/cm-simplex" class="ads-thumb"><img src ="File URL"></a>
            <div class="ads-inner">
                <h5 class="ads-title"><a title="Responsive Portfolio WordPress Theme" href="http://bit.ly/cm-simplex">DW Simplex</a></h5>
                <span class="ads-meta">Ads by <a title="Responsive WordPress Themes" href="http://designwall.com">DesignWall</a></span>
            </div>
        </div>
    </div>

    </aside>
    <aside class="widget widget_text span3" id="text-20">
        <div class="textwidget"><div class="ads ads-230x60">
            <a title="Responsive One Page WordPress Theme" href="http://bit.ly/ZgNf6q" class="ads-thumb"><img src ="File URL"></a>
            <span class="ads-meta">Ads by <a title="Responsive WordPress Themes" href="http://designwall.com">DesignWall</a></span>
        </div>
    </div>
    </aside>                  
</div>

Note: You can add the image to Media , then copy  FILE URL and change in the line code:

<img src ="File URL">

2. Please  tell me detail about this issue, you can send me a screenshot & your site for further checking.

Justin Powell
replied 8 years ago

This fixed this issue. See below for answers to issue 2.

Justin Powell
answered 8 years ago

Here are the screenshots for issue 2:

We would like to be able to have all of our articles displayed here (currently at 173) but when we go above 99, it keeps the menu (or part of it) open.  You can view the website here: ohioconservativereview.com.

DominicStaff
answered 8 years ago

To resolve this issue, I think you should only display 99 must read articles, then add the following code to the Custom wp_head() code:

<style>
.desktop .top-news .top-news-inner {
     height: 500px;
    overflow-y: scroll;
}
</style>

Hope this helps.

Justin Powell
replied 8 years ago

This only changes the height of the drop down (which is still always open when more than 99 articles is listed). The client has always had it set for 300 so that it shows all articles and is what they want). This feature worked fine until your lastest update. Please let me know if there is a fix, otherwise I’ll tell the client this option is no longer available with the theme.

Dominic Staff
replied 8 years ago

To resolve this issue, you can add the following code to Custom wp_head() code:
<style>
@media (min-width: 980px) {
.desktop .top-news .dropdown-menu {
margin-top: 10000px;
}
}
</style>

Justin Powell
replied 8 years ago

That fixed it! Thanks!
Now another question… the TOPICS links in the sidebar and the slider links are no longer clickable (started prior to making the above change). Thoughts on why? (http://ohioconservativereview.com)

Dominic Staff
replied 8 years ago

You can replace the code in the previous answer with new code:

Powered by DW Question & Answer Pro