Profile photo of Ron HendriksRon Hendriks
asked 8 months ago

By activating the new related post option, the comments form doesn’t show on new posts or post where I activate comments manualy. Disabling plugings doesn’t fix it.

2 Answers
Profile photo of DominicDominic
answered 8 months ago

I have checked and installed the focus theme and see that the theme still works fine, to enable the comment manualy, you can edit your post and find the Discussion field under the post content.

http://prntscr.com/b7po5w

If you can not find the Discussion field, you can click the screen Options tabs at the right hand top side and enable the Discussion.

Also, if you have many posts, you can go to the Settings > Discussion tabs and be setting the comment section:

http://prntscr.com/b7poyg

If you still face their issue, you can send me username & password of your site for further checking.

Profile photo of DominicDominic
answered 8 months ago

I have helped you resolve this issue, you can check your site now.

Profile photo of Ron HendriksRon Hendriks
replied 8 months ago

Seems fine now. Thanks!

Profile photo of DominicDominic
replied 8 months ago

If you have any issue or question, please let me know, I will help you resolve it.

Powered by DW Question & Answer Pro

Access years of experience in WordPress; Collaborate with professionals trusted by tens of thousands of people across the world.

Sign Up Today