Marko Jaric
asked 7 years ago

When I click on the down arrow the screen just flashes, but the widget does not open up for editing.  I am using Windows 7 and Chrome to attempt the editing.

4 Answers
Kido D
answered 7 years ago

Hi David,
 
Currently we are updating our themes to be fully compatible with WP 3.8. Will let you know when DW Focus theme is done (maybe in this weekend), then you can simply download the theme and install it again.
 
Hope this helps!

Javier Velez
replied 7 years ago

Thanks. I’m waiting for this as well. I have modified the theme heavily, though. Any way you can provide us with a list of which specific files were updated?

Thanks!

shae101s
replied 7 years ago

Just seeing this as well. Same issues..widgets don’t function. Can you please do list out what we ought to update/change for those of us who have heavily customized our Focus theme? I’d hate to lose all that hard work.

Javier Velez
replied 7 years ago

any update on this? I see the updated theme is out. any way you can tell us which files you modified? because I have heavily customized the theme already.

thanks

shae101s
answered 7 years ago

@Javier for me, I just made sure to copy over all the customized functions code from my old theme into the new release, and as well, all the customizations that were added in the “Customize” tab under theme preferences in WordPress, save them out to a text file, once I uploaded the new theme (with a new name, should incase I need to fall back to the old theme version), I simply applied the same customizations into the header/footer area and that took care of it for me.
But I’d say definitely ensure your functions that you’ve customized are applied to the new version.

Jackie Lord
answered 7 years ago

@shae101s, thank for your answer!
@jwvelez, All the themes has been updated and compatible with WordPress 3.8. You can re-download all the themes on your profile.

Javier Velez
replied 7 years ago

Would you please be so kind and tell me which specific file was updated to make the new widget UI work in 3.8? I have heavily modified this theme and it is seemingly impossible for me to perform a regular theme update.

I would greatly appreciate if you could pinpoint which file(s) have to be updated to rectify the widgets bug in 3.8

Thanks a bunch!

DominicStaff
answered 7 years ago

@ Javier Velez !
If you don’t want to lost all changes that you customized, before updating the latest version, please mark and copy all files that you edited, then implement to update the version.
After finishing, you add all codes that you customized in the old files to your theme.

Javier Velez
replied 7 years ago

I wish it were that simple.

Powered by DW Question & Answer Pro