Amir Chamsaz
asked 8 years ago

On the permissions tab of the settings page all permission rows include style=”display: none;” that causes the rows not to display. I can see only the administrator row for the question section; everything else is hidden. I am logging in as an administrator.
I had to temporarily remove  class=”group available” from <tr> tags in settings.php to be able to see the rest of the rows and access the permission checkboxes. Please explain why display:none is added and advise on how to remove it.

2 Answers
DominicStaff
answered 8 years ago

You can send me username & password of your site (via private answer) for further checking.

Amir Chamsaz
answered 8 years ago

Hi Dominic,
 
Sorry for the late answer, your response was moved to my junk folder.
 
The URL for the site is http://elm.umaryland.edu/webforum but I cannot provide you with a username and password since this is a university website and heavily secured.
 
I can send you the view source code if that is what you are looking for, but basically the permission rows in the permissions tab of the settings page include style=”display: none;” that causes the rows not to display.

Dominic Staff
replied 8 years ago

You can send me a screenshot from back-end for further checking.

Amir Chamsaz
replied 8 years ago

There is no option on the WYSIWYG editor for attaching images. You do you want me to send you the screenshot?

Dominic Staff
replied 8 years ago

You can upload your image into http://imgur.com/ site, then send me the URL Link to image.

Dominic Staff
replied 8 years ago

Firstly, please deactivate all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one and let us know if you find the problematic plugin(s). Maybe there is a conflict in plugins.

Powered by DW Question & Answer Pro