Joy
asked 2 months ago

Hello, I’m having an odd issue with the “username answered xx days ago” tag on the questions. When an answer is posted and is pending approval, it will say, “username answered 2021 years ago”. When I go into the dashboard to approve the message, it reads that the answer was submitted on: Nov 30 -0001
Once the answer is approved, then the date is fixed and the front-end “username answered…” displays the proper timestamp.
Besides the date stamp issue, if an answer is pending, it should be shown that an answer was submitted unless that answer is approved, it’s confusing.

3 Answers
DominicStaff
answered 2 months ago

About the time issue, you can send me username & password of your site for further checking, We have checked with our demo and the plugin still work fine.
If you want to change the notice when you submitted a question, you can use the loco translate plugin to change it or find this string in the plugins/dw-question-answer/inc/Handle.php line 444

DominicStaff
answered 1 month ago

I have checked and tested your site and see that the plugin still work fine. 

unnati.wecruitr@gmail.com
answered 3 weeks ago

Hi, I am having DWQA paid version and still having the same issue with date formate on Answered to Question. answered 2021 years ago 
Please let me know how can I change the date formate. It will be very helpful.
Thanks,
Unnati

Dominic Staff
replied 3 weeks ago

Please send me username & password of your site for further checking.

unnati.wecruitr@gmail.com
replied 3 weeks ago

Hi I send you my login information in an email, Please let me know if you get into it.

Dominic Staff
replied 3 weeks ago

Yes, we got your email. We will check your site now.

Powered by DW Question & Answer Pro