asked 10 years ago

How can I not allow commenting only on select pages? I want people to comment on most posts but not all. And I do not want people commenting of most of the Full width pages I create.

1 Answers
answered 10 years ago

To disable Comments on Selected Pages.
Firstly, you can log in Dashboard > Posts / Pages. open the Screen options and select the Discussion.

see the screenshot: http://imgur.com/myRHW4O

Next, scroll down and you need to deselect two the checkboxes.

– Allow comments.
– Allow trackbacks and pingbacks on this page.

see the screenshot: http://imgur.com/sf60jDO

Hope this helps !

replied 10 years ago

Hi Dominic,

replied 10 years ago

I have made the changes and the options to allow comments in the Edit Post window do not appear. Any suggestions?

replied 10 years ago

Nevermind. I got it. Thanks for the screenshots.

Powered by DW Question & Answer Pro