ElleryG
asked 6 years ago

…so as a result, when a post is published here in California, it shows up as “7 hours ago” as soon as it goes live.

This should be easily fixed…can you help?

4 Answers
DominicStaff
answered 6 years ago

Hi !

– You can login Dashboard > settings > General > Timezone > the here you can select GMT for site of you.

View post on imgur.com

Regards,

Dominic

ElleryG
answered 6 years ago

But then the entire site’s timezone will be wrong!

Jennifer N
answered 6 years ago

Hi !

I have already replied in designwall.

– You can login Dashboard > settings > General > Timezone > the here you can select GMT for site of you.

Regards,

Jennifer

ElleryG
replied 6 years ago

Yes, thank you.

DominicStaff
answered 6 years ago

Hi !

-Thank you for buying our products.

Regards,

Dominic

Powered by DW Question & Answer Pro