Joost Berculo
asked 1 year ago

I just bought DW Timeline Pro, and the added documentation does not represent what is actually happening.
Uploaded the theme, activated it. 

  1. No option to install plugins
  2. There’s no installed Unyson plugin, nor is there a list with plugins to install, as suggested.
  3. There’s no Unyson button in the left menu
  4. There is a DW option in the menu, but not in the manual

I can manually install the Unyson plugin, and I can install the demo content, but that results in a dead front page that shows javascript errors.

Help would be greatly appreciated.

Regards,

3 Answers
DominicStaff
answered 1 year ago

Please send me the username & password of your site for further checking. I will help you install the theme.

jberculo
replied 1 year ago

Basically: no. I don’t give logins and passwords to sites, and frankly, I find it to be quite unprofessional to ask. If this was a site with user accounts or other personal information I would not even be legally *allowed* to provide you with one, due to GDPR legislation.

It shouldn’t be that difficult to fix your documentation. There is a lot of stuff you *don’t* have to do, compared to what you wrote down. Basically it now is:

1. Install and activate plugin
2. Install and activate Unyson plugin (actually I do not know if this is even necessary, but I did it so here it is).
3. Install and activate Version Control for jQuery-plugin and set jquery version to a version >2.0 and The theme is relying on an old version of bootstrap.
4. Optionally, install de demo data via the DW Timeline Pro menu item.

Regards,
Joost.

Dominic Staff
replied 1 year ago

I think you are using the older version of the theme. We have released the latest version 1.1.2. Which version are you using?

jberculo
replied 1 year ago

Version: 1.1.1. The version which I got when I bought the theme. Also I do not have received a key.

foreignshooter
answered 1 year ago

Hello. Any update on this? I purchased the Theme but I’m having trouble installing it.

jberculo
replied 1 year ago

I’ve got no answer on my question about not having the latest version or how to obtain it. For now I got it running by doing this:

1. Install and activate theme
2. Install and activate ‘Version Control for jQuery’-plugin and set jquery version to a version >2.0 and < 3.0 The theme is relying on an old version of bootstrap.
3. Optionally, install de demo data via the DW Timeline Pro menu item.

But still waiting for a good answer

foreignshooter
replied 1 year ago

Thanks for your help. I tried your approach. All my plugins stop working properly as soon as I install the theme. I’m trying to figure out what’s going on.

DominicStaff
answered 1 year ago

I have added the theme to your profile, you can check and download the latest version now. Please install the V1.1.2 and check the it. If you have any issues or question, you can let me know.

jberculo
replied 1 year ago

Thank you. I could now deactivate the jQuery version plugin and the site still functions. Maybe it’s an idea to upgrade the version that you ship with themeforest as well :).

Dominic Staff
replied 1 year ago

You can disable the jQuery version plugin.
We will check and update the theme into themeforest as soon as possible.

Powered by DW Question & Answer Pro