cityfox
asked 4 years ago

Hi,

when using {answer_author} in the email notification settings the author name in the email is a link. How can I change this? I’d like to display only the name (not linked).

1 Answers
DominicStaff
answered 4 years ago

Hi,
Please send me username & password of your site, I have check and help you resolve this issue.
Regards,

cityfox
replied 4 years ago

Hi Dominic,

unfortunately this is not possible because it’s an intranet site that is located on an internal server (no access from outside). However, the described issue is not dependent from my custom settings I think because I just use the shortcode {answer_author} and I’m not able to influence the behaviour. Any idea? Does it work correctly in your installation?

Regards

dominic Staff
replied 4 years ago

To resolve this issue, you can try log in to Dashboard > Q&A > Settings > Notification. Open the New answer tabs then find the {answer_author} in the Text frame and remove the href="{answer_author_link}.
Please let us know if it work for you.
Hope this helps !

Powered by DW Question & Answer Pro