Gabriel Harting
asked 6 years ago

I downloaded a DW-One-Page-Modern-HTML-Template almost 2 years ago.

I want to instala at my new website but, the instalation progress give a error at CCS files.

What i need to install this template.

Thanks

Gabriel

1 Answers
DominicStaff
answered 6 years ago

I think you have confused between the DW-One-Page-Modern-HTML-Template & DW One Page Modern – WordPress Theme, If you buy the DW-One-Page-Modern-HTML-Template you only need unzip and use it, it’s HTML version from our team, and it does not works on the WordPress. If you want to install on the WordPress, you need use the DW One Page Modern – WordPress Theme

Hope you understand what I mean.

Powered by DW Question & Answer Pro