Chris Berg
asked 6 years ago

Hey gang,
We have the DW Focus theme and we are running into issues where we will use the “Featured Image” link on the post page, upload a graphic using the featured image section to the right and it will take any sized image you upload and expand it to where it’s all fuzzy and blurry. For example – I uploaded a 225×300 image and once I posted the story, it resized that image on the article page to 770px × 1,027px. Anyway ideas on how to fix that?

E B
replied 5 years ago

Hi, I have used the recommended size of 500 x 400 for the feature image on posts and is doesn't resize itself to be smaller. So it looks like this huge image at the top of every post. Any idea how to fix this? I cannot see a 'featured image' widget being used on this site in appearances so this must be directly linked to the post in each case. Need urgent help. Thanks. 🙂

Dominic Staff
replied 5 years ago

you can send me your site for further checking.

E B
replied 5 years ago

Hi Dominic,http://www.datelicious.com.au and you can check this page specifically http://datelicious.com.au/rsvp-online-dating-review/Thanks 🙂 EB

Dominic Staff
replied 5 years ago

HI,I have checked your site and maybe there are some mistakes with our answer. We have not yet provide enough details to help you out.If you want to show the image like our demo site, the right size of the image is 770 x 400 px.

E B
replied 5 years ago

Hi Dominic, I changed the image size as recommended. You can take a look now and see that even though it is better, it is taking up massive landscape at the start of the post which is not particularly good for readers. I usually work with studiopress and when you put an image into the start of a post, it overrides the feature image. If there is no image at the start of the post then the feature image is pulled in, as your theme does. So, can I put an image into the post at the start/top or am I going to get a double image because the theme will still pull in the feature image and place it above/below any image I insert at the start of a post. Thanks for your replies btw.

E B
replied 5 years ago

Hi Dominic, this issue is still not solved. Any ideas? Thanks.

Dominic Staff
replied 5 years ago

Apologies for the delay in replying to you, you can send me a screenshot for further checking.

E B
replied 5 years ago

You can just use the same link above.

Dominic Staff
replied 5 years ago

Oh. I see. TO resolve this issue, you just possible remove the feature image from single post.Regards,

2 Answers
DominicStaff
answered 6 years ago

Hi Chris,
The reason is that you have used the wrong size for feature images.
In the DW Focus, we mostly use the size 500×400 for all the article images. The system will automatically resize and get the smaller images for the website. To be specific:
– 500×400 images are used for:

  • Widgets:
  1. News Slider
  1. Featured Image
  1. Single post và Featured Image
  • First article of Category Archive

– 230×130 are used for:

  • Widgets:
  1. Recent news, Featured News, Popular News (If you select Medium size images)
  1. Category (3 cols)
  1. News Carousel
  • Articles on  Archive page

– 110×110 are used for:

  • Widgets:
  1. Recent news, Featured News, Popular News (If you select Thumbnail image size)
  1. Category (1 col)

Hope you find this useful !

TELL Communications Limited
replied 6 years ago

Is there a way to force the enforce image dimensions during upload …

Stephanie Clarke
replied 6 years ago

I have the same issue. I don’t think I have control over the image size (autoblogged). Is there a way to just skip the feature picture at the top?

Dominic Staff
replied 6 years ago

Hi Stephanie !
To just skip the feature picture at the top in the DW Focus, You can log in to Dashboard > Appearance > Customize > General Settings, add the following code to the “Header Script”

DominicStaff
answered 6 years ago

Hi Damilarelana !
 Toto force the image, You can find the plugin here: http://wordpress.org/plugins/search.php?q=Force+Images

Powered by DW Question & Answer Pro