helios
asked 7 years ago

In DW WallClassic template there’s green “NEW” badge that appears automatically for new posts even though post’s settings have Badge set to None. How do I disable this or hide automatic “NEW” badge at all?

2 Answers
DominicStaff
answered 7 years ago

Hi Helios,
To hide “New” badge displayed on a post in the WallClassic.
Please log in to Dashboard > Theme > Posts
Open a post, in the Custom Fields panel at the bottom, then Delete “ribbon new”
See the screenshot:
After deleting “ribbon new” in the Custom fields pane but still face the issue. You can log in to Dashboard > Theme > Customize > Custom Code then add the following code to the “Header Code”

 <style>
.ribbon-new .item-title:before {
    display: none;
}
</style>

Hope this helps !

helios
replied 7 years ago

Hi Dominic,
Thanks for your reply, but I can’t find “Dashboard > Theme > Posts” section. :/ Neither I can find a post with “Custom Fields” panel, nor “Header Code” with the mentioned path. Are you using some special plugin to edit that? I have a clean WordPress 3.8 with WallClassic. I’m new to WP (switched to it after years with Joomla), probably doing smth wrong, sorry..
So far the only more or less relevant section I could locate is ‘Themes > Customize > Website Setup > Custom CSS’..

helios
replied 7 years ago

I’m very sorry, it’s probably because I put wrong template tag to this post. My template is WallClassic, not DW Wall. How can I disable automatic “new” badge in WallClassic?

DominicStaff
answered 7 years ago

To display Custom fields in the post. Please log in to Dashboard > Posts  then open Screen Options in the top right corner of the screen and  select the “Custom Fields”
See the Screenshot:
If you want to use the code to remove “New” badge. You can log in to Dashboard > Themes > Customize > Custom Code then add the following to the “Header Code”
See the screenshot:

helios
replied 7 years ago

THANK YOU, Dominic!

Powered by DW Question & Answer Pro