Jon Dufort
asked 5 years ago

On secure pages we get a warning that says some of our resources aren’t proven secure. I have taken care of all the links to insecure resources except the logo for the site. The logo appears because of css. What do I change and where to make the link “https://” instead of “http://”?

.site-header #branding a {
            background-image: url(http://
Jon Dufort
replied 5 years ago

My solution was to change WordPress Address (URL) in Settings to be https://… then upload the logo again.

Powered by DW Question & Answer Pro