Barnabas Nagy
asked 11 years ago

I selected 2 column layout but it still shows me 3 columns. Could you please help?

4 Answers
DominicStaff
answered 11 years ago

Hi Barnabas,
In order to not display the sidebar in the DW Minon, You can add the following code to the Theme > Customize > Custom Code > Header Code.

 <style>
#secondary {
    display: none;
}
</style>

Hope this helps !

Barnabas Nagy
replied 11 years ago

So then the 2/3 column switch in theme customisation options is not true, right?

DominicStaff
answered 11 years ago

Hi Barnabas, 
Maybe the icon in Customize panel confused you.
The icon in Site Alignment is to align the whole site content: first one is to align left side, the second one is to centralize (not 2/3 column as it looks confusing).

Barnabas Nagy
replied 11 years ago

I see. It says title layout which is confusing and the icons look like 2-3 columns.

rob idos
answered 10 years ago

i think a wordpress back-end option in this plugin to disable or enable sidebar would be nice 😉
for now i have added a hashtag for #get_sidebar();

  
  /wp-content/plugins/dw-question-answer/inc/templates/default/content-end-wrapper.php
DominicStaff
answered 10 years ago

Hi Rod !
Awesome ! 🙂 Thanks for your solution. I appreciate it.
Regards,

Powered by DW Question & Answer Pro