Sandeep Singh
asked 4 years ago

Hello,
 
I have seen the solutions provided for the thread i have created, but it did’t worked. So i am creating this new thread.
 
Please provide a brief solution for the question as i am a newbie and very less to programming stuff.
 

4 Answers
DominicStaff
answered 4 years ago

Hello Sandeep ! 
To remove social sharing icons from post and use that space for post width, you can add the following code to the Header Code (Dashboard > Appearance > Customize > General Setting)

 <style>
.entry-action {
    display: none;
}
.single-post .entry-content {
    max-width: 100% !important;
}
</style>

Hope this helps !    

Sandeep Singh
replied 4 years ago

Thank you So much Dominic. It Worked 🙂

Dom Amor
answered 4 years ago

I tried this, it remove the whole sharing thing. But it only removed it. It did not expand the content. any ideas. 
Actually if we could just get it go horizontally so I could keep it would be even better.   

DominicStaff
answered 4 years ago

You can add the following code to the Header Code:

<style>
.single .site-content > .hentry .entry-action {
    display: none;
}
.single .site-content > .hentry .entry-content {
    max-width: 100%;
    width: 100%;
}
</style>
Dom Amor
replied 4 years ago

You’re the man. Now that’s why I bought this theme from you. Support support.

Dominic Staff
replied 4 years ago

You’re welcome ! 🙂

Dave Robinson
replied 2 years ago

WordPress 4.6.1 running DW Focus theme. I have tried so input the same code to eliminate the share buttons on the left hand side of the post. When I go to Settings>DW Focus>General I will try to post the code in either the header or custom CSS box. When I click the button to button to Save Options the code will change to this:

.single .site-content &gt; .hentry .entry-action {
display: none;
}
.single .site-content &gt; .hentry .entry-content {
max-width: 100%;
width: 100%;
}

Here is my Site with an example of the left side bar of Sharing and Tags I am trying to eliminate.

DominicStaff
answered 2 years ago

Please use the following code: 

.single .site-content .hentry .entry-action {
display: none;
}
.single .site-content .hentry .entry-content {
max-width: 100%;
width: 100%;
}

If you still face their issue, please let me know, I will check and help you resolve it. 

Dave Robinson
replied 2 years ago

I did not provide the link properly before. Here is one now. http://www.esixed.com/2014/06/13/warhound-titan-assmebly-part-8/

Thank you the side sharing buttons are gone, but the text content did not fill the empty space to the left and now the text overflows into the right column. I had placed your code into the “custom css” portion in the settings.

Powered by DW Question & Answer Pro