Marko Jaric
asked 5 years ago

I am using GoDaddy hosting and trying to install DW Focus the new way instead of using the quickstart_package. However it is still far from looking the way which I need it too as much of the main page is blank.

I believe that the problem is related to "Download and import file attachments" and posts. Many of the posts do not import when I leave the "Download and import file attachments" unchecked, resulting in error messages. Whe I check the "Download and import file attachments", then it just hangs and after 60 seconds results in a 500 Internal Server Error.

Any help in how to overcome this problem at GoDaddy would be greatly appreciated.

1 Answers
DominicStaff
answered 5 years ago

Hi david bradshaw,
I’ve just sent you a PM, kindly check.

david.bradshaw@juno.com
replied 5 years ago

I used to regularly get email messages when questions were answered, etc., but I no longer get such emails. I checked my junk folder and they are not going there, so I’m not sure what the problem is. However; I still have your email address and I will send you the credentials to connect to my website and help me install DW Focus 1.2.6.

dominic Staff
replied 5 years ago

If a WordPress WXR file, an XML file exported from WordPress, is too large to import, there are several things you might try to overcome that limit.

1) Increase the amount of memory a PHP script may consume. Note: If using a shared hosting service, you may need to ask your host to increase the limit.

  • Increase the memory limit setting in php.ini (e.g. memory_limit = 64M ;). Many hosts may not allow this.
  • Increase the memory limit via .htaccess (e.g. php_value memory_limit 64M). Many hosts may not allow this.
  • Increase the memory limit via wp-config.php (e.g. define(‘WP_MEMORY_LIMIT’, ’64MB’);)

2) Increase the maximum amount of a time a PHP script will run. Note: If using a shared hosting service, you may need to ask your host to increase the limit.

  • Increase the maximum execution time in php.ini (e.g. max_execution_time = 600 ;). Many hosts may not allow this.

3) Increase the PHP upload files size settings. Note: If using a shared hosting service, you may need to ask your host to increase the limit.

  • Increase the setting values in php.ini (e.g. upload_max_filesize = 64M ; and post_max_size = 64M ;). Many hosts may not allow this.
  • Increase the setting values via .htaccess (e.g. php_value upload_max_filesize 64M and php_value post_max_size = 64M). Many hosts may not allow this.
  • Increase the setting values via ini_set lines in wp-config.php. Talk to your host for the correct values.

PS: If you still face there issue, you can send me your ussername & password via private answer or email.
Hope this helps !

david.bradshaw@juno.com
replied 5 years ago

GoDaddy increased the upload_max_filesize to 8MB, and I was able to process the new XML file which is slighly larger than 2MB. However, in the end it still hangs and results in a 500 error. How do I send a private answer with my credentials so that you can help me?

david.bradshaw@juno.com
replied 5 years ago

I emailed you my credentials, with the subject matching the title of this thread.

Powered by DW Question & Answer Pro