m h
asked 7 years ago

Hi, I’ve recently installed the DW Page Metro to my website. I love the look of the theme!
However, I’ve been having a lot of trouble trying to make the theme work, but it’s like I have completely different settings in the back office than your guides. The short codes buttons are supposed to have drop down options, but I have none. The Introducing page is supposed to have a short code, but there is no ‘ib’ button in the html editor of the page. Setting feature image doesn’t change the image for the header, or any page. My portfolio page is not displaying the pictures of my projects, it’s just empty boxes. I can’t find the framework.php file, so I can’t adjust anything properly either.
Could this be because of my newer version of WordPress? I’m currently using WordPress 3.8. Please help ASAP, I’m in a hurry to get the website ready. 
Thank you.

1 Answers
DominicStaff
answered 7 years ago

    Hello !
– To display the home page as our demo you can open page > Text frame, then add the following code.

 <div class="header">
<div class="hero-unit">
<h1>Simplicity Isn't Simple.</h1>
 Design is a word that's come to mean so much that it's also word that has come to mean nothing.
<a class="btn btn-primary btn-large btn-tpl-1"
 href="#">View Our Works</a>
<a class="arrow-down img-circle" href="#">arrow down</a>
</div>
</div>

  – To change icon in the Introducing page. Pleas do as the following.
Step 1: Log in to Dashboard > Pages > Introducing then add the following code to the “Text” frame

 <div class="span4 block">
<div class="section-img"><i class="hide-text icon-tpl-design">hide</i></div>
<h2 class="section-content-title">Web &amp; UI Design</h2>
<div class="content">
           Content
</div>
</div>

<div class="span4 block">
<div class="section-img"><i class="hide-text icon-tpl-spaceship">hide</i></div>
<h2 class="section-content-title">Corporate Design</h2>
<div class="content">
           Content
</div>
</div>

<div class="span4 block">
<div class="section-img"><i class="hide-text icon-tpl-galaxy">hide</i></div>
<h2 class="section-content-title">iOS Development</h2>
<div class="content">
           Content
</div>
</div>

Step2: Add your image to the MEDIA then copy file URL of the image.
Step3: Add the following code to the style.css file

 body .icon-tpl-design {
 background-image: url('http://dev.joomlart.com/jadev2_data/sites/auto/qs.dwpage.1386659069/wp-content/themes/dw-page/img/development.png') !important;
}

body .icon-tpl-spaceship {
background-image: url('http://dev.joomlart.com/jadev2_data/sites/auto/qs.dwpage.1386659069/wp-content/themes/dw-page/img/development.png') !important;
}

body .icon-tpl-galaxy {
   background-image: url('http://dev.joomlart.com/jadev2_data/sites/auto/qs.dwpage.1386659069/wp-content/themes/dw-page/img/development.png') !important;
}

Notice: Please change the File URL here:  http://dev.joomlart.com/jadev2_data/sites/auto/qs.dwpage.1386659069/wp-content/themes/dw-page/img/development.png
– To display image in the Portfolio page, You can log in to Dashboard > Project >Add new > in the Project Data section on the under content frame, please add your image to the Project Images. See the screenshot:
– The version 1.0.5 have compatible with the WP 3.8. Please find here for the document guide on how to configure the theme:http://cmspioneer.com/designwall/guide/dw-page/#home-section

If you still face the issues, You can send me your site for further checking.
Hope this helps !

m h
replied 7 years ago

Thanks for the instructions, they all came to use. However, can you tell me how to fix the short code problem? When I go to Dashboard>pages, the text format toolbar does show the short code buttons, but they don’t have the dropdown option on the sides of each button, so i.e. for the portfolio, I still can’t choose the rows or category that I want to publish.

Dominic Staff
replied 7 years ago

Please send me username & password your site for further checking (via private answer)

Powered by DW Question & Answer Pro