thesk
asked 7 years ago

Hi, if there is a way to remove the black sidebar on the extreme left of the theme that would be great.
Using it on – www.bloggingjugaad.com/ask
Thanks
Regards

2 Answers
Guru
answered 7 years ago

Dear @thesk,   As I don’t use the theme so I don’t know if there is an option in the them settings to turn it off, but the following css fix can do the trick! go to the css file: http://bloggingjugaad.com/ask/wp-content/themes/dw-minion/assets/css/main.css  find the class .site-actions  and add the following to it so it looks like this: .site-actions { display: none; }   or if there is an option in the theme setting to put css in the header then there: (You can log in to Dashboard >  Appearance > Customize > Custom Code, add the following code to the Header Code:) add the following: <style>  media  all { .site-actions { display: none; } } </style> Hopefully this will resolve the issue! (p.s: modified to account for  dominic’s response)   Best regards <span style=”color: #888888″><span style=”color: #222222″> </span></span>

DominicStaff
answered 7 years ago

Hi Thesk !
To remove the black sidebar in the theme on the left hand, You can log in to Dashboard >  Appearance > Customize > Custom Code, add the following code to the Header Code:

<style>
.site-actions {
    display: none;
}
</style>

Hope this helps !

Powered by DW Question & Answer Pro