ckubs george
asked 5 years ago

Discovered your plugin a while back and it rocks. I could definetly put in on the same level as other iconic WP plugns like woocomerce. I have a question( maybe a silly one) thoug.
Installed the plugin,  made also a dummy profile to replicate a subscriber, made a question with that acount and noticed 2 things:
As a subscriber I could select what is the author of my question and it’s kinda odd as I didn’t selected Test( the dummy user) but Admin( or I could have more users than Admin and Test  and select any of them wich is not good). Is there any way to disable or avoid this?
When I was ready to publish the question I saw on the publish button “Submit for Review” wich is whjat I;ve always wanted. Logging in as the Admin I still saw “Submit for Review”. How do I approve and publish a question?
Thanks. 

3 Answers
ckubs george
answered 5 years ago

Nobodu is kind to help me? I also noticed what it could be a bug or a compatibility issue. When DW Questions&Answers is enabled all my blog commenters appear with Anonymous not with the name they commented( George, Max …etc)
 

well wisher
answered 5 years ago

Ho ckubs george i think the plugin is going through some problems lately s it is missing the question answer pages in backend but the team from designwall has already provided custom code to get it back and as far as i know they will be working on resolving the issue and will soon going to release  new version with all bugs fixed mean while what you can do is goto dashboard>>dwqa questions>>permission settings and try “not to” select anonymous check boxes in each three sections

well wisher
replied 5 years ago

and sorry for that Ho thing thats actually Hi 😛

Powered by DW Question & Answer Pro