asked 10 years ago

I switched from the twenty fourteen theme to the hueman theme and for some reason the pages I had already created won’t show up at the top. I can access them from the wordpress dashboard but not from the webpage itself. Any advice?

1 Answers
answered 10 years ago

To display the pages in the Header of your site, You can log in to Dashboard > Appearance > Menu > Select the pages that you created and click add to menu
In the Menu frame, at the bottom select the Header in the Menu settings section.
See the screenshot: 

Hope this helps!

replied 10 years ago

That did work thanks so much

Powered by DW Question & Answer Pro