saxx143
asked 4 weeks ago

Hello,
My version of DW Trendy PHP is out of date. It is using 7.2 and my hosting is no longer going to support it in the next couple months.
Can you help?

1 Answers
DominicStaff
answered 4 weeks ago

I have checked your site and see that the theme conflicting with WP 5.6. In this case, you can send me the username & password of your site for further checking. We will help you fix the issues now.
Or you can wait for the latest version of the theme. We will release it tomorrow.

Powered by DW Question & Answer Pro