leila lorenzi
asked 7 years ago

I have already changed wp-config.php as you had recomended:
define (wlang) ‘pt_BR’ but didn’t work.
All the plugin are written in English.

2 Answers
DominicStaff
answered 7 years ago

Hi,

You can open your wp-config.php file in a text editor and search for:

define (‘WPLANG’, ”);

Edit this line according to the .mo file you’ve just downloaded, e.g. for the Portuguese spoken in Brazil you must add:

define (‘WPLANG’, ‘pt_BR’);

Note: You need select your language in the Dashboard > Settings > General > Site Language.

Hope this helps !

leila lorenzi
answered 7 years ago

What can I do besides this?
It doesn´t work.

dominic Staff
replied 7 years ago

I have checked on our demo and it’s work fine (Screenshot: http://prntscr.com/7lf5ef).
I need to debug directly on your site, please PM me url, admin and ftp credentials of your site
Regards,

Powered by DW Question & Answer Pro