Thanasis Karavoulias
asked 11 months ago

hi,  i have the DW Question Answer Pro 1.2.6 edition , and i have a security vulnerability when i scan my site with the wordfence scan .  The message that i take is : The Plugin “DW Question Answer Pro” has a security vulnerability.
Type: Plugin Vulnerable
remove “DW Question Answer Pro” until a patched version is available Also i have download the latest update of the plugin and, when i install it  The message that i take is : Unable to install package. No valid plugins found.
Plugin installation failed. so how can i fix this problem?

3 Answers
DominicStaff
answered 11 months ago

Hi, 
We have updated and fixed the security vulnerability issue in the Pro version. When you download from CodeCanyon, you can unzip this file. If you still face their issue, you can send me the username & password of your site for further checking. 

Thanasis Karavoulias
answered 11 months ago

hi, 
Thanks for the reply , i am following your instructions, and i am going to  answered as soon as possible you for  the results. 
Because this plugin i have install it in to many sites.

Thanasis Karavoulias
answered 10 months ago

hi,
I inform you that the issue has be fixed with your instructions.
thank you very much.

Powered by DW Question & Answer Pro