Fatih Tercan
asked 6 years ago

answer doesn't show

dumann78
replied 6 years ago

Merhaba Fatih Bey, bahsettiğiniz duruma baktım anladığım kadarıyla soruları “cevaplandı” olarak işaretlediğinizde soruya verilen cevap 1 olmasına rağmen 0 yazıyor soru sayfasında, resimlerde gösterdiğiniz durumda siz soruya yorum yazmışsınız yorumlar gözükmüyor cevap olarak yazsaydınız soru sayfasında 1 gözükürdü. birde o şekilde deneyin yorum değilde cevap yazmayı o zaman gözükür diye umuyorum.

dumann78
replied 6 years ago

Kullanıcılarınızın yorum yetkisini kapatıp, sadece cevap yazabilme yetkisi verirsenizde kayıtlı kullanıcıların verdikleri cevaplarla istediğiniz gibi soru sayfanızdada verilen cevap rakamı yansır. Ancak üye olmayan birisi kayıt olmadan cevap yazamayıp sadece yorum yazabildiği için bu durumda soru sayfasında yine gözükmez yorumlar

Fatih Tercan
replied 6 years ago

anladım haklısınız siz söyledikten sonra farkına vardım. Şu anda şöyle bir sorunum var cevap yazma bölümüne herhangi bir mesaj yazmaya izin vermiyor

dumann78
replied 6 years ago

Fatih hocam o durumda da wordpress panelinden cevaplama kısmı için yetkilendirme yapmalısınız. Şu şekilde; Sol Panelde DW Q&A –> Ayarlar –> (Açılan sayfada üst sekmelerden en sağdaki) Permission –> (Burada soru – cevap – yorum yapabilmek için hangi kullanıcıya(editortur sadece kayıtlı kullanıcıdır vs.) ne yetkisi vereceğinizi tikleyerek seçebilirsiniz (“Read-Post-Düzenle-Sil” hangi yekiyi hangi seviyedeki kullanıcıya vermek istiyorsanız seçip) Mesela sizin durumunuz için Cevapla kısmındaki yetkilendirmeden kayıtlu kullanıcılarınızın yetki seviyesi “Subscriber” ise bu hanelere denk gelen kısımda read ile post u tikleyip en altta “değişiklikleri kaydet” i tıklarsanız kullanıcılarınız artık cevapta yazabilir.. (Detaylıca yazmaya çalıştım belki ileride benzer sorunu yaşayan olursa bir katkısı olabilir diye) Umarım yararlı olur iyi çalışmalar iyi günler dilerim..

Fatih Tercan
replied 6 years ago

işte sıkıntım orada ilginç bir durum söz konusu hepsi işaretli kendi sitemde düzgün çalışıyor. ama http://www.windowsphoneturkiye.info da sorunlu örnek resim http://prntscr.com/3f6vrthttp://prntscr.com/3f6vrt

dumann78
replied 6 years ago

Hmm kullandığınız register eklentisi var ise onun ayarları ile wordpress ayarlardaki genel ya da tartışma ayarları kısmındaki ayarlardan kaynaklanıyor olabilir belki onun dışında bilemiyorum bu konuyu çözüldü olarak işaretleyip sadece cevaplar için yetki sorununuzla ilgili ayrı bir konu açın isterseniz belki yardımcı olan birisi çıkar

Fatih Tercan
replied 6 years ago

anladım teşekkür ederim

2 Answers
Guru
answered 6 years ago

Please rebuild the perma links after setting them to default. This should resolve the issue.
goto>>dashboard>>settings(wordpress one and not dwqa settings)>>permalinks>>and chenge your permalinks settings there
Thanks i hope it helps !!!
 
Best regards,

DominicStaff
answered 6 years ago

@ Guru, Thank you for the answer 🙂
@ Fatih, Did you resolve your problem? If your bugs on the theme have not resolved yet, please let us know so that we can help you out. 

Fatih Tercan
replied 6 years ago

problem is resolved.Thank you

Recep bOş
replied 6 years ago

Bana yardımcı olacak kimse yok mu?

Powered by DW Question & Answer Pro