Charan kumar
asked 5 years ago

hello, first of all great plugin.. problem is i have not allowed anonymous user to post questions with out registration now when i go to ask question page without logging in it says "You do not have permission to submit question" how can i change it to "please login to post a question" Thanks in advance.

4 Answers
DominicStaff
answered 5 years ago

Hi,
To change the "You do not have permission…" section, you can open the following file

../inc/actions.php line 108
../inc/actions.php line 415
../inc/shortcodes.php line 84

Note: In the folder path "wp-content-> plugins -> dw-question-answer -> inc"
Hope this helps !

charan
replied 5 years ago

Thank You So Much That Totally Helped.

Abdullah Al Mamun
replied 3 years ago

Im not finding the actions.php file inside inc folder.

Abdullah Al Mamun
replied 3 years ago

I want to write there You need to login to create a project. Not using default login page.

Abdullah Al Mamun
replied 3 years ago

ok i dont need it i got another idea. 😀

aaaaa aaaaa
answered 5 years ago

Hey I am a newbie 🙂 Could you type it how it’ll be Please ? Thank you …

aaaaa aaaaa
answered 5 years ago

Sorry I misunderstood it . I want everyone to ask question on the page ? What should I do? Could you explain exactly it ? I meant how I change the codes ?

charan
replied 5 years ago

hi,
go to DW Q&A>settings>permissions… there check anonymous and mark it.

korsu
replied 5 years ago

I tried it but didn’t work . Pls Help me

DominicStaff
answered 5 years ago

@korsu,
Please create a private question then send me username & password of your site for further checking.
Regards,

Powered by DW Question & Answer Pro