Egen Tutu
asked 3 years ago

1. I add youtube options on the home page (Youtube Name( or ID ) and Youtube Api key), but this youtube-block is’nt work. (my site geometree.by)

2. When the mouse cursor is on the block Twitter, we’ll see some kind of a broken and useless link ttps: //t.co/YDc36MIxW3

5 Answers
DominicStaff
answered 3 years ago

1/ To resolve this issue, you need go to the https://console.developers.google.com link and get data API for youtube

http://prntscr.com/b69gfd

and Click the enable button look like the image: http://prntscr.com/b69gv3

2/ We have fixed this issue and update it in the new package, you can re-download the theme and upload it into your site.

Egen Tutu
answered 3 years ago

1/ I have long made it, added Youtube Name (or ID) and Youtube Api key. Option "Using channel ID ?" i check "Yes", bot this doesn’t work.

2/ Tahnk you, I’ll update the theme

Dominic Staff
replied 3 years ago

In the Home page(demo) in your site, I have used My API and it works fine, you can check the Home page.
I think you should check again your setting.

Egen Tutu
answered 3 years ago

Hello, Dominic.

You wrote me: ‘2/ We have fixed this issue and update it in the new package, you can re-download the theme and upload it into your site. ‘

I re-download the theme from designwall.com (my downloads) (Somehow, version 1.1.2 is still).

But th problem with twitter-box persists (broken and useless link ttps: //t.co/YDc36MIxW3)

In addition, again there was a problem with the Wellcome-box. You helped me to solve it before (but I do not know that you have corrected). But after update theme – fonts in the Wellcome-box again broken.

It’s important for me. Hepl me please and tell me what you corrected in the theme files that have the fonts in the welcome box worked.

Dominic Staff
replied 3 years ago

About the twitter-box, you can try to clear cache site and check it, I have install on our demo and it still work fine.
Also, I have helped you fixed the Wellcome-box.

Egen Tutu
answered 3 years ago

My twitter-box still don’t works. I cleared the cache in my browser, my site cache is not used.

My user told me that facebook block does not work on Apple devices. I do not have Apple devices, could you check it?

My site geometree.by

DominicStaff
answered 3 years ago

We have fixed the Twitter isue, you can check yout site now.

About the facebook block, I have checked on our mobile(Ip5) and it still works fine.

See the screenshot: http://prntscr.com/b85fk7

Egen Tutu
answered 3 years ago

  1. Thanks fo the apple devices.

  2. Thanks for the twitter-box
  3. What did you change in the twitter box? I want to know, so as not to disturb you in the future that I could fix it myself.

    Dominic Staff
    replied 3 years ago

    Just insert the " from " word into the Twitter field: from: geometree1

    Powered by DW Question & Answer Pro