Angelos Kyritsis
asked 6 years ago

Hi

I am running DW QA 1.4.3 on WordPress 4.4.2 with Genesis Framework.

Since the last update, I can’t create paragraphs on an answer, and I can’t also create URLs. I type it like this:

http://i.imgur.com/rn3lZD5.png

but as soon as I submit the answer, everything becomes a single paragraph and the URLS disappear.

http://i.imgur.com/IplWTEP.png

This is the example URL
https://www.pcsteps.gr/questions/%CF%80%CF%81%CF%8C%CF%84%CE%B1%CF%83%CE%B7-%CE%B3%CE%B9%CE%B1-%CF%83%CF%8D%CE%BD%CE%B8%CE%B5%CF%83%CE%B7-pc/

Can you please help

Thanks

Angelos Kyritsis

1 Answers
DominicStaff
answered 6 years ago

I will answer your issue in the following question:
https://www.designwall.com/question/problems-with-pro-version-of-dw-qa/

Giuseppe Sapienza
replied 6 years ago

Some news?

Dominic Staff
replied 6 years ago

What do you want? If you purchase/ update to the DW Q&A pro, I will send to you a new version to work with the Genesis Framework.

Blaž Žerko
replied 6 years ago

I am also having same problem, except I am not using Genesis Framwork. From Dominic’s answer one could assume that paragraphs are PRO version feature? I also noticed one can not add links to questions nor answers. Everything (links, p tags, br tags) dissapears once user submits the form. So please confirm. Is this suppose to work in the free version or not? If I buy it, it will start working?

Giuseppe Sapienza
replied 6 years ago

Yes i haven’t a Genesis Framework but i still have the same problem. All tag doesn’t work correctly…. We need the pro version?

Dominic Staff
replied 6 years ago

If you are not using Genesis Framework. You can use the pro version or not.
In the DW Q&A free, We have checked on our demo and it’s bug com from our plugin, we will check and update it in the next version. We will release as soon as possible. Hope you understand what I mean

Giuseppe Sapienza
replied 6 years ago

Thanks 😉

Peter Gray
replied 6 years ago

I am also not using the Genesis Framework.

Do we have an ETA on when the plugin will be updated so that paragraphs work? Also, the Visual Editor is used by default when creating an answer but does not appear to actually format the text. Is this a bug also or intended behavior?

Thanks.

Dominic Staff
replied 6 years ago

These issues have fixed in the latest version of the plugin and we have released it, I have checked the latest version and it works fine.
Please use the Version 1.4.3.4, If you have any issue or question, you can send me username & password of your site, I will check it.

Powered by DW Question & Answer Pro