Carl Hedin
asked 8 years ago

I have DW megamenu installed. the default content is showing properly, but when I go to make my own DWGrid’s in a menu it doesn’t show “widgets” as a choice. It shows:

Blog Posts
Custom Links

but no choice for widgets. Do i need to turn something on or did I corrupt the plugin when I installed it?

2 Answers
answered 8 years ago

I have checked your site and checked on our demo and see that it still works fine, you can send me username & password of your site for further checking, I will help you resolve it.

Sweet Pea
replied 8 years ago

same happening with mine .. there is few errors when I testing each button menu …

answered 8 years ago

Hi Carl Hedin and Sweet Pea,

I have checked the Carl Hedin site and see that you have confuded when configure the Mega menu.

To resolve this issue, you can do as the following step:

1/ Log into Dashboard > Appearance > Widget, then select the categories for each DW Grid News widget. Just selected the sub-categories.

2/ Move through the Menu tabs and select the widget in the left hand side:

3/ Afer selecting, you can click the Add to menu button then move it under the sub-categories tab:

4/ Finally, click save button.

You can find here for the document guide on how to configure the theme:

Hope this helps!

Carl Hedin
replied 8 years ago

All of that makes sense… the problem is that the widget menu isn’t showing up as it in in the image you showed in point number 2 above. I have added them under the menus area in the widgets page… but when I go back to the menu builder there is no choice for widgets. How do I get the widget menu to show up on the left?

Dominic Staff
replied 8 years ago

You can click the Screen Option on the top-right hand and enable the Widget box.
See the screenshot:

Carl Hedin
replied 8 years ago

Bam!!! that was it. Thanks so much

Powered by DW Question & Answer Pro