Brandon Nelson
asked 2 years ago

I have DW Purity installed on two sites and ran the 1.0.2 update on both. It keeps showing that I have not updated the theme. Same message on both sites: You have version 1.0.2 installed. Update to 1.0.2. One is a shared server at SiteGround and another is a client’s in-house server.

1 Answers
DominicStaff
answered 2 years ago

It’s some mistake in the updater file of the DW Purity theme, We forgot to change the version, you can open the theme-updater.php in the inc/updater folder then find the line 15. If you still face their issue, you can send me your username & password of your site, I will help you resolve it.

Powered by DW Question & Answer Pro