Julia
asked 11 months ago

Hello,
I just installed the plugin and tried to test it by posting a question. The question was posted, but when I tried to click on it I got the error “Try to delete the cache, ERR_TOO_MANY_REDIRECTS”. I tried to delete the cache, but it did not help. I am using WP-rocket plugin for caching, I switched the caching to WP Remote Post so it would not block the page, but nothing happened. 

Any ideas on how to make it work? 

All the best,
Julia

4 Answers
DominicStaff
answered 11 months ago

Please send me the username & password of your site for further checking. 

DominicStaff
answered 11 months ago

I have checked your site and see that you are using the question slug with special characters and the single question can not work. I have changed slug for the question base, you can check your site now. It’s work fine.

djanna
replied 11 months ago

Thank you for helping me out here! It works now 🙂 The only thing that I noticed is that after posting a question, there is a big black line where you can choose “closed” or “open” topic.
Please have look here: https://share.getcloudapp.com/JruWxxjD

Do you have any ideas on how I can fix that?

DominicStaff
answered 11 months ago

Yes, you can add the following code to the style.css file or Dashboard > Customize > CSS Code:

.dwqa-question-footer {
    background-color: transparent;
}
DominicStaff
answered 6 months ago

I have tested the site and see that the plugin still works fine, you can send me a screenshot for further checking if you still face their issue.

Powered by DW Question & Answer Pro