Lina G
asked 6 years ago

I see that DW Question Answer hasn’t been upgraded since the latest edition of WordPress. I want to install it, but wanted to make sure it will work with WordPress 4.0 first. Thanks!

1 Answers
DominicStaff
answered 6 years ago

Thank you for posting on our community and hope that you have happy Halloween πŸ™‚ Our plugin is fully compatible with the WordPress 3.9 +. Regarding the latest version 4.0, we are testing, fixing and updating the plugin to make it compatible with the WordPress. Hope that you understand and please stay tuned. Will let you know once done.

Lina G
replied 6 years ago

Thanks, Dominic. I’ll be waiting for the update. πŸ™‚

Lina G
replied 6 years ago

Any ETA on this? It’s been 6 weeks now and I’m not sure if I should keep waiting or use a different plugin.

Powered by DW Question & Answer Pro