Hrishi
asked 3 months ago

I have update the plugin. After update, I cant see answers. Please assist me

5 Answers
DominicStaff
answered 3 months ago

Please send me username & password of your site for further checking.
 

dqek
answered 3 months ago

I have the same problem. The answers to the questions are on the system, but they are not associated with individual questions after the plugin is updated.

Dominic Staff
replied 3 months ago

Please send me the username & password of your site for further checking, you can create a private question.

dqek
replied 3 months ago

Hi, can you help me with that? I sent the accesses in a private message.

DominicStaff
answered 3 months ago

Please accept my apology for the delay in getting back to you.  In this case, you should back-up your site and then let me know. We will check and help you update the site.

dqek
replied 3 months ago

Thank you. The website is backed up.

Dominic Staff
replied 3 months ago

Please send me your FTP account, I forgot this request in the previous answer.

dqek
replied 2 months ago

Did FTP access help you?

DominicStaff
answered 2 months ago

Please accept my apology for the delay in getting back to you. 
We are accessing your site via FTP, we will check and update the answer for you.

Dominic Staff
replied 2 months ago

Please check your site now, let me know if you still face their issue.

DominicStaff
answered 1 month ago

At the moment, we are using the account that you have provided in previous answer. Please change the user role for the designwall account. we will check and help you resolve it. 

DominicStaff
answered 1 month ago

We have checked and see that the answer have question ID from another question and the questions have removed from your site. 
In this case, you can check and change the Question Id for the answers that you want to show in the question. 
See the screenshot: https://prnt.sc/p72cwx
To find the Question Id, you can go to the Dashboard > Questions > Edit the question and the question id will show on the browser url: 
See the screenshot: https://prnt.sc/p72d9z

dqek
replied 4 weeks ago

Yes, this was the whole problem. However, we tried to identify the reason why the questions and answers were deleted or incorrectly matched. Failed. All had to be manually re-paired.

Powered by DW Question & Answer Pro