Cezar Giosan
asked 10 years ago

In the backend under permissions, I checked the ability to post questions, answers and TO COMMENT anonymously. However, the feature seems to only work for the ability to post a question and answer a question anonymously. To post questions, the system still prompts the visitor to login, although the option to post anonymously is selected on backend.
I reset the permissions, deactivated the plugin, reactivated it and changed the permissions again, but to no avail. No matter what I do, the visitor is prompted to login in order to post a COMMENT.

2 Answers
answered 10 years ago

You can send me username & password of your site (via private answer) for further checking.

answered 10 years ago

I have checked your site, to resolve this issue, you can log in to Dashboard > Facebook All > settings > basic setting, then uncheck the  On Comment Form: http://prntscr.com/53itzr
Then move through Setting > Discussion, uncheck the ” Users must be registered and logged in to comment” section:  http://prntscr.com/53itv3
Hope this helps !

replied 8 years ago


Powered by DW Question & Answer Pro